Home Forums Motors – Car Dealer WordPress Theme Visual Compoer not working all of a sudden

This topic contains 5 replies, has 4 voices, and was last updated by  Baxter 9 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3779

    Paul
    Member

    Hi, I was building a demo site using Motors theme and all was fine, not suddenly the backend editor of Visual Composer does not load. Any ideas?

    #3780

    Baxter
    Keymaster

    Hi,

    Are you using latest version of the theme and Visual Composer plugin? Here is an updating tutorial – https://stylemixthemes.com/forums/topic/update-primary-theme/.

    Regards

    #3789

    Glenn
    Member

    Same with me, using the Consulting theme – all fine until this morning – VC just won’t load – tried deactivating all plug-ins – same thing – what’s the effin problem?
    – Using latest WordPress and Theme.

    #3802

    Baxter
    Keymaster

    Hi,

    We have checked your site and VC Backend Editor is working correctly. But there is a conflict with VC Frontend Editor and Revolution Slider plugin and this issue will be fixed asap with coming update.

    regards

    #3811

    Joshua
    Member

    I am having the same problem – the visual composer will not load the front-end editor in the consulting theme as of yesterday morning.

    #3813

    Baxter
    Keymaster

    We are planning to release a new version and these fixes within a few days. Sorry for inconveniences!

    Regards

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.