Home Forums Consulting – Business WordPress Theme Seoul – issues with custom colors

This topic contains 3 replies, has 2 voices, and was last updated by  Axel 4 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4980

    Grzegorz
    Member

    Hello,

    I developped a website using Consulting’s “Seol template”. However I had to change colors
    I did it using: Style & Settings / Skin / Custom Colors / Custom Base Color, Custom Secondary Color, Custom Third Color

    On my development PC it was working fine. However after publishing the website on a webserver, Somentimes the colors are didplayed correct (using custom colors palette). But when I use my Iphone, Macbook Pro or Ipad the website loads with the default colors.

    Has somebody a simillar issue? Alternatively how using CSS I could make the default color the same as the custom I chose.

    Thanks,
    Gregor

    #4990

    Axel
    Moderator

    Hi Gregor,

    It seems there is an issue with the cache. Please try to delete the cache of your browsers and check the site once again. Also, you can open a ticket with your site credentials, if it doesn’t help.

    Regards

    #5093

    Grzegorz
    Member

    Axel,

    Apparently the issue was related to using obsolete PHP version. After upgrading to 7.0 the problem was solved.

    Regards,
    Grzegorz

    #5100

    Axel
    Moderator

    You are welcome! Please let us know if we can help you with any other questions you might have.

    Regards

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.