Tagged: , , ,

This topic contains 5 replies, has 6 voices, and was last updated by  Felix 2 months, 3 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2284

    Hi there,

    I have about 30 makes and 500 different models. The issue I am having is that when I am adding a new listing to my website, the models aren’t filtering to the makes. This means I am always having to go through all of the 500 different models to find the right model. ALso the same when adding a new model to the database, there is no way of being able to show the different models associated with a make. Are either of these points possible?

    Thanks

    #2298

    Baxter
    Keymaster

    Hi,

    There is only one way setting Parent Makes (parent category) for each Models via editing models. Is this what you are looking for?

    Regards

    #5495

    Sory
    Member

    Hi,
    When trying to associate parent categories for each model i am only able to associate it with other models rather than makes.
    What is the solution ?

    Thanks

    #5496

    Axel
    Moderator

    Hi Sory,

    Have you set Make category as the parent for Model under Listings -> Listing Categories -> Model section – screenshot?

    Regards

    #5532

    Hello,

    I’m having the same problem, I’m following this topic.

    I did this, but it did not work. How do I associate models with brands?

    Audi Brands – Models – A, B, C, D

    #5536

    Felix
    Moderator

    Hi Edison,
    Please create a ticket with your site credentials and our support engineers will check it for you.
    regards

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.